Customers are unable to contact support through our Help Center chatbot

Incident Report for SurveyMonkey

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 13:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2026 - 13:00 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 14, 2026 - 12:58 PDT

Investigating

This issue is preventing customers from reaching a live agent or submitting an email support case through it. Users will see "There was an issues connecting to support. Please try again later" or "There was a technical issue connecting you to our support team. Please try again later". We're aware and looking into it.
Posted Jul 14, 2026 - 12:07 PDT
This incident affected: SurveyMonkey.