Copied surveys drafts not appearing in survey list

Incident Report for SurveyMonkey

Resolved

This issue has been resolved, and copies of surveys should be appearing in the survey list on the homepage.
Posted Apr 24, 2026 - 19:28 PDT

Update

The issue has been resolved for new copies of surveys, and we are working to address the backlog of copied surveys.
Posted Apr 24, 2026 - 17:48 PDT

Identified

The issue has been identified and we are working on a fix.
Posted Apr 24, 2026 - 16:28 PDT

Update

We’ve identified an issue where surveys created using “Make a copy”/"Copy existing" may not appear in the survey list if a collector isn’t created, even though a draft version is generated in the background.

We’re currently investigating the root cause and will share updates as soon as we have more information.
Posted Apr 24, 2026 - 15:49 PDT

Investigating

We are currently investigating this issue.
Posted Apr 24, 2026 - 13:46 PDT
This incident affected: SurveyMonkey.