SurveyMonkey customer's who are using a lanuage other than English are unable to create surveys. Non English Shared Data Pages are failing to load.

Incident Report for SurveyMonkey

Resolved

This incident has been resolved.
Posted Dec 05, 2024 - 08:14 PST

Update

Resolved: This issue has now been resolved.
Posted Dec 05, 2024 - 08:13 PST

Investigating

Our engineers are actively investigating.
Posted Dec 05, 2024 - 06:38 PST
This incident affected: SurveyMonkey.