Facebook signups and logins are failing

Incident Report for SurveyMonkey

Resolved

The issue has been resolved. Facebook sign-ups and logins are now working.
Posted Oct 15, 2024 - 10:06 PDT

Investigating

We are aware of an issue with Facebook signups and logins. This is due to an issue with an upstream provider. We are working to resolve this issue.
Posted Oct 15, 2024 - 09:34 PDT
This incident affected: SurveyMonkey.