Sentiment Analysis jobs are failing or running long

Incident Report for SurveyMonkey

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 18:18 PST

Monitoring

A fix has been implemented and we are monitoring the results. Sentiment data will start to appear again over the next few hours. Further updates to follow once fully resolved.
Posted Mar 05, 2026 - 15:57 PST

Investigating

We are currently investigating this issue.
Posted Mar 05, 2026 - 11:13 PST
This incident affected: SurveyMonkey.