Users on Canadian DC not able to complete some surveys from US DC

Incident Report for SurveyMonkey

Resolved

This incident has been resolved. We will continue monitoring.
Posted Feb 10, 2026 - 11:41 PST

Update

We are continuing to investigate this issue.
Posted Feb 10, 2026 - 11:23 PST

Investigating

⚠️ We're aware of an issue  effecting users who are logged in to our Canadian data center. Those users will see an error when submitting responses on to a subset surveys stored on our US data center.  We are actively investigating this issue.
Posted Feb 10, 2026 - 11:20 PST
This incident affected: SurveyMonkey.