Errors showing on Analyze charts

Incident Report for SurveyMonkey

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 11:44 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2026 - 10:00 PDT

Update

A workaround has been applied. An Analyze update as been temporarily disabled. Now charts are loading using the older version without errors showing.
Posted Apr 13, 2026 - 08:51 PDT

Identified

We are aware of an issue that's causing errors to show on the Analyze page. We've isolated the problem and our teams are working to resolve the issue as quickly as possible.
Posted Apr 13, 2026 - 08:24 PDT
This incident affected: SurveyMonkey.